You are viewing a potentially older version of this package. View all versions.
Fhpslime-SLMACore-1.1.3 icon

SLMACore

SLMACore

Date uploaded a year ago
Version 1.1.3
Download link Fhpslime-SLMACore-1.1.3.zip
Downloads 104763
Dependency string Fhpslime-SLMACore-1.1.3

This mod requires the following mods to function

BepInEx-BepInExPack_TABS-5.4.16 icon
BepInEx-BepInExPack_TABS

BepInEx pack for TABS. Preconfigured and ready to use.

Preferred version: 5.4.16

README

SLMAcore

uh,only a core.I think you'll need it.

Get it on NEW TABS !!!!!