Goorakh-Mercenary_Skins_Fix icon

Mercenary Skins Fix

Attempts to fix Mercenary skins broken by the Devotion update. Clientside. See README.

Last updated a week ago
Total downloads 3865
Total rating 2 
Categories Mods Skins Client-side
Dependency string Goorakh-Mercenary_Skins_Fix-1.2.0
Dependants 2 other packages depend on this package

This mod requires the following mods to function

bbepis-BepInExPack-5.4.2113 icon
bbepis-BepInExPack

Unified BepInEx all-in-one modding pack - plugin framework, detour library

Preferred version: 5.4.2113
RiskofThunder-HookGenPatcher-1.2.3 icon
RiskofThunder-HookGenPatcher

MMHOOK generation at runtime.

Preferred version: 1.2.3
RiskofThunder-R2API_Core-5.1.0 icon
RiskofThunder-R2API_Core

Core R2API module

Preferred version: 5.1.0
Rune580-Risk_Of_Options-2.8.0 icon
Rune580-Risk_Of_Options

A convenient API for adding BepInEx ConfigEntry's to a option menu

Preferred version: 2.8.0

README

Mercenary Skins Fix

Attempts to fix Mercenary skins broken by the Devotion update. Clientside.

IMPORTANT

The mod will automatically try to determine which skins need to be fixed, but this will not always be correct, and you can override which skins are fixed in the mod settings.