Cyber28-Packsplosion icon

Packsplosion

Open your packs with 1 click! PACKSPLOSION!!!

Last updated a year ago
Total downloads 2195
Total rating 1 
Categories Mods Misc
Dependency string Cyber28-Packsplosion-1.0.0
Dependants 0 other packages depend on this package

This mod requires the following mods to function

BepInEx-BepInExPack_Stacklands-5.4.2100 icon
BepInEx-BepInExPack_Stacklands

BepInEx pack for Stacklands. Preconfigured and includes Unity Base DLLs.

Preferred version: 5.4.2100

README

logo

PACKSPLOSION!!!

OPEN YOUR PACKS WITH JUST 1 CLICK! PACKSPLOSION!!!!!!

Installation (manual)

You need the pre-configured BepInEx pack for this mod. If you installed BepInEx from a different place, you will need to edit the config files.

Extract the contents of this folder to Stacklands/BepInEx/plugins/Packsplosion. The final folder layout should look like this:

plugins/
  Packsplosion/
    Packsplosion.dll
    icon.png
    manifest.json
    README.md

If you have any questions or feedback, join us in the developer-supported Stacklands Modding Discord server

This project was made with love for the Stacklands community 💖💜