meds-Challenging_Corruptors icon

Challenging Corruptors

Allows you to choose the minimum difficulty of corruptors.

Last updated 9 months ago
Total downloads 514
Total rating 1 
Categories
Dependency string meds-Challenging_Corruptors-1.0.0
Dependants 0 other packages depend on this package

This mod requires the following mods to function

BepInEx-BepInExPack_AcrossTheObelisk-5.4.21 icon
BepInEx-BepInExPack_AcrossTheObelisk

BepInEx pack for Across the Obelisk. Preconfigured and ready to use.

Preferred version: 5.4.21

README

Challenging Corruptors

Sick of getting Easy corruptors? Want a challenge? Challenging Corruptors allows you to choose the minimum difficulty of your corruptors.

Defaults to only Hard and Extreme corruptors; after first run a config file is created in your BepInEx config folder that allows you to change the minimum corruptor difficulty.

Installation

Install BepInEx.

Download the latest release and put it in your BepInEx plugins folder.

Support

Raise a Github issue or ping @stiffmeds in the #modding channel of the official Across the Obelisk Discord.

Donations

I make mods because I love it, not because I want to make money from it. If you really, really want to donate to me, my preferred non-profit organisations are Greyhound Adoptions WA (paypal) or Headache Australia.